Supported Platforms

COPL always prefers to make things flexible regarding product deployment and client-end usage. For that we section the product requirements as following:

Client-End Configuration

OS Windows, Linux, Macintosh
Browser Mozilla Firefox 3.6 and above , IE 7 and above, Chrome, Safari
Flash Player 9 and above
Acrobat Reader 8 and above  

Server-End Configuration

Adobe Flex 3, 4
JEE 5, 6
OS Linux, UNIX, Windows, Server
Database MySQL, MS SQL, Oracle, PostgreSQL, Sybase  
App Server JBoss 4.2.2 and 5. Any other J2EE 5 and above compliance server
Adobe AIR 2.5 and above
We'd love to contact you!

Thanks! Your message has been sent.